Ecu/ handbreak and ep light illuminated

Faults and Technical chat for the Honda HR-V
Hondaot20
Posts: 1
Joined: Sun Jan 10, 2021 9:45 am

Post by Hondaot20 » Sun Jan 10, 2021 9:52 am

Thank you so much the person who posted this topic & the person who came up with the solution. Same thing happened to me. The AA came out & told me they couldn’t find a fault & it wouldn’t be worth calling them if it happened again. Googled it & found the answer on here. Had a look & mine is cracked in two places. So happy to have found the issue!

F122963E-E7E7-49EE-BE8F-702C5ACD13FB.jpeg


Deleted User 1750

Post by Deleted User 1750 » Wed Jan 13, 2021 6:07 pm

Could it be worth spraying the hoses with a rubber protector to try and prevent them from splitting?

I give the engine a once over every now and then when doing the door and boot rubbers. I've just topped up on Autoglym Vinyl and Rubber Care as Halfords are doing a 3for2 promo on them. They are even doing free delivery during lockdown!


marcusd
Posts: 1
Joined: Sun Apr 04, 2021 10:42 am

Post by marcusd » Sun Apr 04, 2021 10:48 am

Hi

New to forum and got this exact issue with split air box to turbo pipe causing EH light (plus limp mode). Does anyone have a link to buy, part number please ? Also does anyone know if when replaced the warning lights disappeared ie don’t need Honda to clear.

Many thanks

User avatar
John Ratsey
Posts: 602
Joined: Wed Oct 26, 2016 7:19 pm

Post by John Ratsey » Sun Apr 04, 2021 11:54 am

Honda Jazz Crosstar Previously 2016 HR-V 1.5 SE i-VTEC CVT

Evans00
Posts: 1
Joined: Mon Aug 09, 2021 10:04 am

Post by Evans00 » Mon Aug 09, 2021 10:08 am

Same problem thanks guys will change the pipe

20210809_104324.jpg

Electric handbrake error lights

20210809_104326.jpg


Postie111
Posts: 2
Joined: Mon Oct 25, 2021 4:58 pm

Post by Postie111 » Thu Oct 28, 2021 5:38 am

Hi all!
I googled the three lights and I was directed to this page- I spoke to our garage and said about the split pipe, but he still wanted to put the Hrv on the diagnostic - unknown codes came up. He looked at the split pipe, changed it and the lights have gone.
No charge for diagnostic or labour😀
Thanks all.

Postie111
Posts: 2
Joined: Mon Oct 25, 2021 4:58 pm

Post by Postie111 » Thu Oct 28, 2021 5:40 am

E1573B60-4465-47EB-BE3C-536B5F9D5006.jpeg

9EC2018C-1438-405E-8567-96EAC0A85E08.jpeg

E1573B60-4465-47EB-BE3C-536B5F9D5006.jpeg


Brenchleyhibs
Posts: 12
Joined: Thu May 04, 2017 8:15 pm

Post by Brenchleyhibs » Thu Oct 28, 2021 10:28 am

Hi all - Just for clarity, does this only apply to diesel engines? Or does it apply to petrol version too?

Thanks,
Andy

Harley fatbob
Posts: 2
Joined: Fri Jan 21, 2022 5:51 pm

Post by Harley fatbob » Fri Jan 21, 2022 6:04 pm

20220121_173907.jpg

I have just had this same fault today vehicle went into limp mode ..flashing red parking brake symbol engine management light and EP displayed..after reading the above checked my hose which was spit at the top and underneath..managed to get a replacement hose from local Honda dealer for £82 and two 8 mm bolts on the clips to remove the old pipe. I found it easier to remove both clamps and fit the replacement hose and then fit the clamps..However the fault still remained and was still in limp mode..I called out the RAC who cleared the codes and everything was fine after drove 15 miles back home with no further issues...I will post the part number for the replacement pipe

Brenchleyhibs
Posts: 12
Joined: Thu May 04, 2017 8:15 pm

Post by Brenchleyhibs » Mon Jan 24, 2022 12:54 pm

Hi All,

Harley Fatbob - good to know that you got is sorted relatively easily.

So my question still stands. Does this issue only apply to Diesel engines or does it apply to the petrol engines also?? In the above pic the rev counter appears to be that of a diesel variant.


Thanks,
Andy

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post